Aplus Status Page

All systems are operational.

Affected Components

Web Hosting

Fixed

1 day ago ·

The intermittent website loading issues have been fully resolved, and all hosted websites are operating normally. We appreciate your patience and understanding while we resolved this matter.

Identified

1 day ago ·

We are continuing to address the ongoing intermittent website loading issues and have implemented targeted fixes. We are currently observing positive signals, including improved page response times and a noticeable reduction in load errors. Our engineering team remains actively engaged to ensure system stability as these improvements take full effect, and we will share another update once all services are fully restored.

1 day ago ·

We are currently investigating reports of intermittent service disruptions affecting hosted websites. Users may experience slow page load times or temporary failure to load site content. Our engineering team is actively working to identify the root cause and restore full functionality as quickly as possible. We will share further updates as more information becomes available.

Incident UUID 2973f71c-acbe-45f2-909a-868cccb0112b